Jump to content

Search the Community

Showing results for tags 'Fuel problem'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • STV Forums
    • General Discussion
    • Tech Talk
    • Reader Rides
    • The Library
    • Aired out to the Max
    • Media & Video
  • Other Performance Boats
    • General Mirage Discussion
    • Mirage Reader Rides
    • Triad V-bottom Boats
    • Triad V-bottom Boats Reader Rides
  • Classified
    • For Sale- Complete Rigs
    • For Sale- Parts and Pieces
    • Wanted
    • Propellers
  • News &  Other
    • Suggestion, Feedback, Site News & updates
    • Off Topic & Other
    • Events

Calendars

  • Community Calendar

Found 1 result

  1. Need help from an expert. I have a 1999 225 pro max. It only has 335 hours on it in fresh water and looks new. About one year ago the electric fuel pumps started to become intermittent when i went to start it. I found out that if I took a small jump wire and grounded the outboard terminal of the fuel pump I could get the pump to run as long as the key was on. I did the diagnostic procedure in the maintenance manual and at the end it says the problem is either the fuel pump or the ECU. I sent the ECU off to Brucato Inc to be tested. They said they tested it many times and it was working correctly. I installed a new fuel pump. That did not fix the problem. Now I can put the jumper wire on and make the engine start but as soon as I remove it will die. I know that doing the jumper wire could damage my ECU so I do not like to do it. Any suggestions? Jim
×